Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-devel - Files needed for building PHP extensions

Website:
http://www.php.net/
Licence:
PHP and Zend and BSD and MIT and ASL 1.0 and NCSA and Boost
Vendor:
Remi's RPM repository <https://rpms.remirepo.net/> #StandWithUkraine
Description:
The php-devel package contains the files needed for building PHP
extensions. If you need to compile your own PHP extensions, you will
need to install this package.

Packages

php-devel-8.1.9~RC1-1.fc36.remi.x86_64 [743 KiB] Changelog by Remi Collet (2022-07-20):
- update to 8.1.9RC1
php-devel-8.1.8~RC1-1.fc36.remi.x86_64 [744 KiB] Changelog by Remi Collet (2022-06-21):
- update to 8.1.8RC1

Provided by: Nexcess.net