Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-pecl-swoole5-devel - php-pecl-swoole5 developer files (header)

Website:
https://pecl.php.net/package/swoole
Licence:
ASL 2.0 and BSD and MIT
Vendor:
Remi's RPM repository <https://rpms.remirepo.net/> #StandWithUkraine
Description:
These are the files needed to compile programs using php-pecl-swoole5.

Packages

php-pecl-swoole5-devel-5.0.1-1.fc36.remi.8.1.x86_64 [969 KiB] Changelog by Remi Collet (2022-11-07):
- update to 5.0.1
php-pecl-swoole5-devel-5.0.0-1.fc36.remi.8.1.x86_64 [984 KiB] Changelog by Remi Collet (2022-08-02):
- update to 5.0.0
- rename to php-pecl-swoole5
- raise dependency on PHP 8.0
- add postgresql support on Fedora, EL-8 and EL-9
- remove curl support on EL-7

Provided by: Nexcess.net