Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-sensiolabs-security-checker - A security checker for your composer.lock

Website:
https://github.com/sensiolabs/security-checker
Licence:
MIT
Vendor:
Remi Collet
Description:
The SensioLabs Security Checker is a command line tool that checks if your
application uses dependencies with known security vulnerabilities. It uses
the Security Check Web service and the Security Advisories Database.

Autoloader: /usr/share/php/SensioLabs/Security/autoload.php

Packages

php-sensiolabs-security-checker-6.0.3-1.fc29.remi.noarch [14 KiB] Changelog by Remi Collet (2019-11-25):
- update to 6.0.3
- raise dependency on PHP 7.1
- raise dependency on Symfony version 4.3 and allow version 5
- drop dependency on composer/ca-bundle
php-sensiolabs-security-checker-5.0.3-1.fc29.remi.noarch [14 KiB] Changelog by Remi Collet (2019-01-03):
- initial package, version 5.0.3

Provided by: Nexcess.net