Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-litespeed - LiteSpeed Web Server PHP support

Website:
http://www.php.net/
Licence:
PHP and Zend and BSD and MIT and ASL 1.0 and NCSA
Vendor:
Remi's RPM repository <https://rpms.remirepo.net/> #StandWithUkraine
Description:
The php-litespeed package provides the /usr/bin/lsphp command
used by the LiteSpeed Web Server (LSAPI enabled PHP).

Packages

php-litespeed-7.3.33-11.el8.remi.x86_64 [1.5 MiB] Changelog by Remi Collet (2023-08-01):
- Fix Security issue with external entity loading in XML without enabling it
  GHSA-3qrf-m4j2-pcrr CVE-2023-3823
- Fix Buffer mismanagement in phar_dir_read()
  GHSA-jqcx-ccgc-xwhv CVE-2023-3824
- move httpd/nginx wants directive to config files in /etc
php-litespeed-7.3.33-10.el8.remi.x86_64 [1.5 MiB] Changelog by Remi Collet (2023-06-20):
- fix possible buffer overflow in date
- define %php73___phpize and %php73___phpconfig

Provided by: Nexcess.net