Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

Enterprise Linux 7 - RHEL 7 (Maipo) - CentOS 7

remi-safe (only additonal packages for base repository and Software Collections)

remi (includes PHP 5.4 and extensions)

Warning: some noarch packages may requires php 5.5 or greater (e.g. phpMyAdmin > 4.5)
so you may have to enable remi-php55 or remi-php56 to use these (but PHP 5.4 and 5.5 are EOL, so upgrade is recommended).
 

remi-php72 (only PHP 7.2 and extensions)

remi-php71 (only PHP 7.1 and extensions)

remi-php70 (only PHP 7.0 and extensions)

remi-php56 (only PHP 5.6 and extensions)

remi-php55 (only PHP 5.5 and extensions)

WARNING: this version have reached its end of life.

remi-php54 (only PHP 5.4 and extensions)

WARNING: this version have reached its end of life.

Test packages, please try them

debuginfo


Provided by: Nexcess.net